Discuss rip software from makers EK Print Studio, Kothari, Cadlink, AcroRIP, etc
By Glopear
#6419
I'm trying to set up acrorip and cannot work out the correct configuration. I've seen posts here and elsewhere with conflicting opinions. I'm using acrorip 8.2.6 on a p600, colour and white.

How should the inks be arranged physically in the printer and which to chose in the program?

Anyone?
User avatar
By Andy
#6422
Someone posted this in another thread... I haven't tested it.

If you put printer P600 you need to put YCMKWWWW in ink chnnel

If you put R3000 you need YWWMCWWK in ink channel

The physical order is still left to right Y WW MC WW KK
By Glopear
#6425
OK that's confusing me eve more now.

So I put the carts in the printer in this order

Y WW MC WW KK

Why the extra black? I only have 1 cart with black
2greyghost liked this
By mikeeman2000
#6444
These are the options. So if I follow any of those I should be good?
You do not have the required permissions to view the files attached to this post.
By 2greyghost
#6818
Glopear wrote:
Wed Jan 31, 2018 9:21 am
OK that's confusing me eve more now.

So I put the carts in the printer in this order

Y WW MC WW KK

Why the extra black? I only have 1 cart with black
I plan to run cleaning solution in the MK (matte black) slot. After speaking with another technician, he said this will help keep the wiper/capping station in pristine condition. Thus, making daily cleans much easier.
By 2greyghost
#6819
Glopear wrote:
Wed Jan 31, 2018 9:21 am
OK that's confusing me eve more now.

So I put the carts in the printer in this order

Y WW MC WW KK

Why the extra black? I only have 1 cart with black
That is what I have read as well. The pattern you have should be correct. Basically the "L" or light channels get switched out to white.
By 2greyghost
#6842
mikeeman2000 wrote:
Sat Feb 24, 2018 10:39 pm
2greyghost wrote:
Sat Feb 24, 2018 2:05 pm
mikeeman2000 wrote:
Thu Feb 01, 2018 3:52 pm
These are the options. So if I follow any of those I should be good?
I just noticed this was a few weeks ago. Did you get yours running correctly?
i ended up purchasing ek print studio. :)
That's funny. I just decided to do the same yesterday. Talked with Chris and purchasing tomorrow. :D
By Glopear
#6897
I got it running using the config above but its really not very good. Colours are terible unless its a very obvious prime colour, it can't handle any subtlety.