Jump to content

P400 & Cadlink


Recommended Posts

Hi.. I started out demoing the Cadlink rip for my P400.. I am not happy with the colours and the white base settings... I am struggling to get the settings tweaked... any suggestions... Have a look at the results ... may be the ink is too much or the white base... the colours are too dark and the white base is bleeding through i am guessing.. any suggestions..

IMG_0454.JPG

IMG_0451.JPG

IMG_0452.JPG

IMG_0453.JPG

Screen Shot 2021-09-04 at 11.55.19 AM.png

Link to comment
Share on other sites

6 hours ago, chaudhryis said:

Hi.. I started out demoing the Cadlink rip for my P400.. I am not happy with the colours and the white base settings... I am struggling to get the settings tweaked... any suggestions... Have a look at the results ... may be the ink is too much or the white base... the colours are too dark and the white base is bleeding through i am guessing.. any suggestions..

IMG_0454.JPG

IMG_0451.JPG

IMG_0452.JPG

IMG_0453.JPG

Screen Shot 2021-09-04 at 11.55.19 AM.png

I never had any of them print good with Cadlink without tinkering around. 
 

some people claim great results, I never got them out of the box. I have no idea what I changed, I just went back to EKprint since the queue system kept bugging out on me with Cadlink. There are more settings that just those within the program, including the resolution, brightness and the color curves they use. I don’t remember where. I enabled “ advanced” and looked through the program. 

Edited by johnson4
Link to comment
Share on other sites

I get great prints out of cadlink and the P400. What I see on your photos is a problem with the reds and I have the same issue there, but that is a film issue and not the software. 

With DTFsuperstore film, I don’t have this issue at all. I got other film from China and the ink tends to mix with some colors, red more than anything else. This seems to happen with the matte films the most. 
 

What I did notice however is I had to reduce the “max ink” to 380-385 to reduce the color inks. And I had to play around with the white underbase in that color adjustments window you have attached anywhere from 55-70%. 
 

When adjusting the settings, be sure to remove everything out of the the queue first. Then add them back in to test the updated settings. 

Edited by Mdrake2016
Link to comment
Share on other sites

1 hour ago, Mdrake2016 said:

I get great prints out of cadlink and the P400. What I see on your photos is a problem with the reds and I have the same issue there, but that is a film issue and not the software. 

With DTFsuperstore film, I don’t have this issue at all. I got other film from China and the ink tends to mix with some colors, red more than anything else. This seems to happen with the matte films the most. 
 

What I did notice however is I had to reduce the “max ink” to 380-385 to reduce the color inks. And I had to play around with the white underbase in that color adjustments window you have attached anywhere from 55-70%. 
 

When adjusting the settings, be sure to remove everything out of the the queue first. Then add them back in to test the updated settings. 

Good to know, I know it printed fantastic colors, better than any other rip I had used/seen once you adjust it well. 

Link to comment
Share on other sites

2 hours ago, Mdrake2016 said:

I get great prints out of cadlink and the P400. What I see on your photos is a problem with the reds and I have the same issue there, but that is a film issue and not the software. 

With DTFsuperstore film, I don’t have this issue at all. I got other film from China and the ink tends to mix with some colors, red more than anything else. This seems to happen with the matte films the most. 
 

What I did notice however is I had to reduce the “max ink” to 380-385 to reduce the color inks. And I had to play around with the white underbase in that color adjustments window you have attached anywhere from 55-70%. 
 

When adjusting the settings, be sure to remove everything out of the the queue first. Then add them back in to test the updated settings. 

Thats right.. I have the matte films.. and from china.. i live out side of the USA.. so dtfsuperstore with international shipping was costing me nearly double

 

Ok let me try with the max ink settings.. 

 

Thanks again

Link to comment
Share on other sites

2 hours ago, Mdrake2016 said:

I get great prints out of cadlink and the P400. What I see on your photos is a problem with the reds and I have the same issue there, but that is a film issue and not the software. 

With DTFsuperstore film, I don’t have this issue at all. I got other film from China and the ink tends to mix with some colors, red more than anything else. This seems to happen with the matte films the most. 
 

What I did notice however is I had to reduce the “max ink” to 380-385 to reduce the color inks. And I had to play around with the white underbase in that color adjustments window you have attached anywhere from 55-70%. 
 

When adjusting the settings, be sure to remove everything out of the the queue first. Then add them back in to test the updated settings. 

Which film from dtfsuperstore. I will order some to try out.. 

 

Link to comment
Share on other sites

1 hour ago, chaudhryis said:

Which film from dtfsuperstore. I will order some to try out.. 

 

I just get this: https://dtfsuperstore.com/collections/film/products/a3-11-3-4-x-16-1-2-transfer-film-hot-peel

 

Don't get me wrong I'm sure there are some from China that work. But all of them claim to have the best quality and most of the ones I've tested look exactly like yours looks in the photo. It just seems difficult to find the ones that do supply the good film.

With the matte film, on the actual image, I'd still say the quality is pretty good (7.5/10). You only really notice imperfections when looking up close. But film like DTFsuperstores where white does not mix at all with the color is a 10/10. Near perfect all around.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...