Jump to content

ycramie13

Members
  • Content Count

    20
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. I also ordered the led driver. hopefully these parts will let me make some head way on the lack of power issue. hopefully these one is the correct one. https://www.ebay.com/itm/High-Power-Supply-3W-10W-20W-30W-50W-100W-Constant-Current-COB-Chip-LED-Driver/122480543106?ssPageName=STRK%3AMEBIDX%3AIT&var=422931940360&_trksid=p2060353.m2749.l2649 I'll post later on the result when i get the parts.
  2. Thank you for the link!! I ordered it. I guess i didn't look hard enough. I was looking for the Original and got closed minded..
  3. Yeah, I already order the power supply, gotta wait till i get it though cause its coming from china. It is an arcade power supply. looked everywhere for it here in the states with no luck. I will be ordering the Led driver as well as it seems like there is no power going to the board . Gotta say that i have learned a lot about the equipment then i ever thought i would. In my mind it was going to be Plug and Play lol. Thanks again for the knowledge.
  4. while the 24V, 12v and 5v are giving me the same outputs.
  5. Well After testing the aftermarket power supply these are my readings. L and N wires are giving me these output
  6. Yeah, it is weird thank you for your help. I'll start testing the aftermarket supply for voltage. I'll post later on with the results. Maybe the wiring is messed up, as far as the base. Does that run on a 12 V or 24 off the afermarket switch ?
  7. I have tested the power going to the epson main and there is power going there, and thats where everything stops
  8. L and the N on on the switch are going straight to the epson mainboard as shown in the pic
  9. maybe you can tell me what each part does on the picture above to have a better understanding.
  10. Don't know yet as nothing moves, there is no power going to the main board. from the switch to power supply there is power, nothing after that. I only get the green led light outside that tells me that it is powered on
  11. Yeah i will be replacing the epson power supply board, Main board and the switching power power supply and if needed the print head, it will close to 300 for all parts
  12. here is a picture of the wiring inside. iring hopefully looks familiar to you
  13. yeah, that is weird. But i knew I was going to spend some money into the machine. hopefully not too much lol
  14. I put the wires where they belonged. L and the N wires were disconnected and a blue wire that went to Ground
  15. It was given to me by a buddy, he said that cables came undone and that he didn't know where they went and he didn't have time to work on it. So i figured that even if i had to put some money into it it would be a lot cheaper then to buy one from china. And it would also give me knowledge on what was inside the printer.
×
×
  • Create New...